ComfortableConservatories » Installation Problems

ID #1010

I am receiving error code 1150 during installation, what does this mean?

Error code 1150 during the installation of our software means that Setup has detected an incompatible version of Windows.

Please check that you are using a supported Operating system for the version of the software that you are trying to install.

Which operating systems are ComfortableConservatories v1 compatible with?

Which operating systems are ComfortableConservatories v2 compatible with?

Which operating systems are ComfortableConservatories v3 compatible with?

Which operating systems are ComfortableConservatories v4 compatible with?

 

 

Tags: -

Related entries:

Last update: 2007-11-01 16:44
Author: Comfortable Support
Revision: 1.30

Digg it! Share on Facebook Print this record Send FAQ to a friend Show this as PDF file
Propose a translation for Propose a translation for
Please rate this FAQ:

Average rating: 0 (0 Votes)

completely useless 1 2 3 4 5 most valuable

You cannot comment on this entry